All newsitems from Infradata.

15 April 2016
Affected on ScreenOS   Introduction   CVE-2015-1791, CVE-2015-1790, CVE-2015-1789, CVE-2015-3195: vulnerabilities in OpenSSL software included with ScreenOS have been addressed in ScreenOS 6.3.0 r22   CVE-2016-1268: 2016-04 Security Bulletin: ScreenOS: Malformed SSL/TLS packet causes Denial of Service. This issue affects any products and platforms running ScreenOS versions 6.3.0r19b and earlier releases.     Explanation   CVE-2015-1791: Race...